FlexSEA Wiki

A WEARABLE ROBOTICS TOOLKIT

User Tools

Site Tools


build_plan_gui

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
build_plan_gui [2019/05/07 15:42]
kandoni Add instructions for automatically building the stack on Windows
build_plan_gui [2019/07/25 14:58] (current)
jfduval [Requirements]
Line 5: Line 5:
   * Qt 5.12   * Qt 5.12
     * The version of GCC is limited by Qt's version of C/C++ libraries. If version 5.12.X of Qt is used, GCC/G++ 7.3 is the default used by Qt. If fx_plan_stack is compiled by a different version of GCC, build errors related to missing symbols will occur. [[https://​wiki.qt.io/​Qt_5.12_Tools_and_Versions| See here.]]     * The version of GCC is limited by Qt's version of C/C++ libraries. If version 5.12.X of Qt is used, GCC/G++ 7.3 is the default used by Qt. If fx_plan_stack is compiled by a different version of GCC, build errors related to missing symbols will occur. [[https://​wiki.qt.io/​Qt_5.12_Tools_and_Versions| See here.]]
 +    * Important: select "Qt Chart"
  
  
build_plan_gui.1557243733.txt.gz ยท Last modified: 2019/05/07 15:42 by kandoni