FlexSEA Wiki

A WEARABLE ROBOTICS TOOLKIT

User Tools

Site Tools


matlabhints

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
matlabhints [2019/01/09 16:49]
flabelle
matlabhints [2019/01/31 18:55] (current)
flabelle
Line 5: Line 5:
 == MinGW Compiler Requirement == == MinGW Compiler Requirement ==
  
-The MATLAB environment requires the MinGW64 compiler to supply some required DLLs. You can download the compiler from https://​osdn.net/​projects/​mingw/​releases/​. In addition, the system PATH environment variable must be pointing to the 64-bit version of the compiler.+The MATLAB environment requires the MinGW64 compiler to supply some required DLLs. You can download the compiler from https://​osdn.net/​projects/​mingw/​releases/​. In addition, the system PATH environment variable must be pointing to the 64-bit version of the compiler. ​If not, you will get the following errors:  
 + 
 +{{:​redacted_error.png?​600|}}
  
 <​code>​ <​code>​
matlabhints.txt · Last modified: 2019/01/31 18:55 by flabelle